Author Topic: HELP  (Read 323 times)

0 Members and 1 Guest are viewing this topic.

Offline highflyer

  • Forum Zombies
  • Hero Member
  • *
  • Posts: 1237
  • Country: us
  • famous last words...hey Hold My Beer & Watch This.
  • Awards: Casey JonesGround PounderHeli Pilot SilverPlanker Pilot SilvermulticoptersilverNazaMulti Pilot BronzeRC AddictOld Farts Club
HELP
« on: August 25, 2017, 12:53:33 AM »
anyone know why I'm not getting any sound coming from my Taranis? I've checked the volume it was on I even tried a different speaker still no sound. :t1933: :t2416: :t2338: :t1933: :t1933:


Jeff  :t2416:

Offline Rumblecloud

  • Administrator
  • Hero Member
  • *
  • Posts: 3571
  • Country: us
  • Thanks for joining
    • Rumblecloud Website
  • Awards: Crotchety Old FartHeli Pilot SilverBenefactorFPV PilotNAZAMultiSilverGlider Pilot
Re: HELP
« Reply #1 on: August 25, 2017, 12:21:59 PM »
I probably has something to do with the file path and where the sound files are located. I remember having to play with mine to get it to work properly.

Unless you frokkelled something something  :face-slap: :b0201:

Offline highflyer

  • Forum Zombies
  • Hero Member
  • *
  • Posts: 1237
  • Country: us
  • famous last words...hey Hold My Beer & Watch This.
  • Awards: Casey JonesGround PounderHeli Pilot SilverPlanker Pilot SilvermulticoptersilverNazaMulti Pilot BronzeRC AddictOld Farts Club
Re: HELP
« Reply #2 on: August 25, 2017, 12:39:42 PM »
 :scratching_chin1: I don't think I frokkelld anything up?? Randy what all did you have to do to get it working?? It worked when I upgraded the speaker then it just stopped WT*. should I delete the sound pack and start over? I did replace the backboard & the motherboard is working cuz all the settings are still on there.
« Last Edit: August 25, 2017, 12:46:40 PM by highflyer »

Offline Rumblecloud

  • Administrator
  • Hero Member
  • *
  • Posts: 3571
  • Country: us
  • Thanks for joining
    • Rumblecloud Website
  • Awards: Crotchety Old FartHeli Pilot SilverBenefactorFPV PilotNAZAMultiSilverGlider Pilot
Re: HELP
« Reply #3 on: August 26, 2017, 08:16:49 AM »
I'd have to check the file path on mine but Im gone all day at the MultiGP Finals in NOrthille today. Maybe later today or tomorrow..? Sorry

 

Back to top